Data processing delays - Writer dashboard statistics affected
Incident Report for Substack
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 10:04 PDT
Update
Our data processing is back to normal but we’re still reprocessing all the data from the last several hours so writer dashboard stats might still be out date
Posted Jul 24, 2020 - 08:36 PDT
Update
One of our infrastructure providers is having connectivity issues and we await their resolution: https://status.snowflake.com/incidents/k2t999yg0hs6
Posted Jul 24, 2020 - 07:48 PDT
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jul 24, 2020 - 07:15 PDT
This incident affected: Writer dashboards.